Jump to content
  • 0
Sign in to follow this  
Yaroslav1313

Белый экран при просмотре вебзизора

Question

Сайт: hr01.ru

Всё было хорошо, шли заявки, но до определенного момента. Решил проверить что пошло не так через вебвизор, а тут оказывается, что все пользователи видят вот такую карту, при нажатии на ссылку (смотрите фото №1).

Обратился в поддержку яндекса. Вот что мне ответили (смотрите фото №2). Вложение из письма (смотрите фото №3).

Я - сам себе вебмастер, а что делать с этой проблемой, ума не приложу.

Не уверен что сможете просмотреть запись с вебвизора, но вот ссылка на запись: Здесь ссылка, но видят ее только участники клуба. Вступите в клуб по этой ссылке.

Может быть проблема в скорости загрузки?

Заранее спасибо за ответ.

Здесь ссылка, но видят ее только участники клуба. Вступите в клуб по этой ссылке.

Здесь ссылка, но видят ее только участники клуба. Вступите в клуб по этой ссылке.

Здесь ссылка, но видят ее только участники клуба. Вступите в клуб по этой ссылке.

Share this post


Link to post

8 answers to this question

Recommended Posts

  • 0
1 час назад, Yaroslav1313 сказал:

Сайт: hr01.ru

Всё было хорошо, шли заявки, но до определенного момента. Решил проверить что пошло не так через вебвизор, а тут оказывается, что все пользователи видят вот такую карту, при нажатии на ссылку (смотрите фото №1).

Обратился в поддержку яндекса. Вот что мне ответили (смотрите фото №2). Вложение из письма (смотрите фото №3).

Я - сам себе вебмастер, а что делать с этой проблемой, ума не приложу.

Не уверен что сможете просмотреть запись с вебвизора, но вот ссылка на запись: Здесь ссылка, но видят ее только участники клуба. Вступите в клуб по этой ссылке.

Может быть проблема в скорости загрузки?

Заранее спасибо за ответ.

Здесь ссылка, но видят ее только участники клуба. Вступите в клуб по этой ссылке.

Здесь ссылка, но видят ее только участники клуба. Вступите в клуб по этой ссылке.

Здесь ссылка, но видят ее только участники клуба. Вступите в клуб по этой ссылке.

не грузится почему-то библиотека jquery.js и возможно поврежден файл reqire.js. в коде не лазили? весь лог ошибок посмотрите .. 

проблема с загрузкой jquery можно решить принудительной загрузкой того файла который у вас в папке scripts находится (это конечно не очень правильно но... нам не шашечки важны, нам ехать)

вебвизор вообще странная штука..

если зайти на сайт - все работает..  карта тоже

может это глюк новой версии музы наложился на глюки вебвизора?

Share this post


Link to post

Новая статья

Как бесплатно получить специализированный хостинг для Adobe Muse сайта. Читайте новую инструкцию по этой ссылке.
  • 0
2 часа назад, Алексей Чувелев Greymouse2 сказал:

не грузится почему-то библиотека jquery.js и возможно поврежден файл reqire.js. в коде не лазили? весь лог ошибок посмотрите .. 

проблема с загрузкой jquery можно решить принудительной загрузкой того файла который у вас в папке scripts находится (это конечно не очень правильно но... нам не шашечки важны, нам ехать)

вебвизор вообще странная штука..

если зайти на сайт - все работает..  карта тоже

может это глюк новой версии музы наложился на глюки вебвизора?

Ну как не лазил...

Лазил в код.

До этого была вот такая проблема: 

Как и просили, удалил слово "alert" и еще пару скобок перед и после него. И после всего этого перезалил на хостинг.

Если просто перезалить, то может опять выскакивать окна типа "Некоторые файлы на сервере могут отсутствовать или быть некорректными. Очистите кэш-память браузера и повторите попытку. Если проблему не удается устранить, свяжитесь с разработчиками сайта." Этого мне тоже ненужно.

Думаете лучше перепроверить всю библиотеку и перезалить?

Заранее спасибо:)

Share this post


Link to post
  • 0
В 23.04.2017 в 01:25, Yaroslav1313 сказал:

"Некоторые файлы на сервере могут отсутствовать или быть некорректными. Очистите кэш-память браузера и повторите попытку. Если проблему не удается устранить, свяжитесь с разработчиками сайта." Этого мне тоже ненужно.

В следующем релизе этот алерт обещают сделать отключаемым.  Но, как пишут сами разработчики, он не выскакивает без причины и по крайней мере на период разработки его отключать ни в коем случае нельзя. Следствие его возникновения именно в том, что в нем написано. А причина на стороне хостинга (права на папки), на стороне интернет соединения в момент заливки сайта на хостинг, сторонние виджеты, скрипты или неправильное их подключение.

Удаление этого алерта из кода вручную - бессмысленное действие, которое кроме дополнительных сложностей (как всплыли в вашем случае) ни к чему хорошему не приводит. Надо лечить саму болезнь, а не её симптомы.

Я крайне редко сталкивался с этим алертом и всегда проблема решалась, если найти причину и устранить.

Share this post


Link to post
  • 0
3 часа назад, Павел Хомерики сказал:

В следующем релизе этот алерт обещают сделать отключаемым.  Но, как пишут сами разработчики, он не выскакивает без причины и по крайней мере на период разработки его отключать не в коем случае нельзя. Следствие его возникновения именно в том, что в нем написано. А причина на стороне хостинга (права на папки), на стороне интернет соединения в момент заливки сайта на хостинг, сторонние виджеты, скрипты или неправильное их подключение.

Удаление этого алерта из кода вручную - бессмысленное действие, которое кроме дополнительных сложностей (как всплыли в вашем случае) ни к чему хорошему не приводит. Надо лечить саму болезнь, а не её симптомы.

Я крайне редко сталкивался с этим алертом и всегда проблема решалась, если найти причину и устранить.

самое что смешное сайт то работает и ошибок нет .. только вебвизор фигней страдает 

проблема может быть в старом файле который не заменился при копировании. и да кривые внешние виджеты - тоже могут приводить к таким последствиям

Share this post


Link to post
  • 0

Проблема решена!

1. Соединил заново все изображения на сайте с изображениями на компьютере (работа в библиотеке мьюса)

2. Перезалил код метрики и аналитикс по новой

3. Залил на хост

Итог: пришла заявка через 15 минут:)

Всем спасибо за помощь, но есть вопрос №2!

Как увеличить скорость загрузки сайта?

Заранее спасибо за ответ!

Share this post


Link to post
  • 0
1 час назад, Yaroslav1313 сказал:

Как увеличить скорость загрузки сайта?

У вас нормально загружается сайт (для Музы). А вообще мало что можно сделать с этим в Музе. Можно оптимизировать картинки. Ну а самое главное - не перегружать отдельную страницу скриптами (виджетами) и картинками

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...