Jump to content
  • 0
Sign in to follow this  
Руслан Яндиев

Не работает анимация из Adobe edge

Question

Добрый день! Делаю лендинг в музе и столкнулся с проблемой при вставке анимации с Adobe Edge Animate. Анимация работает во всех браузерах кроме Мазилы, там срабатывает только после обновления самого фрейма. Методом проб, ошибок и матов обнаружил что проблема из-за параллакса. Может кто сталкивался с таким, как обойти можно? параллакс не охота отключать. а без анимации не смотрится)

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0
3 часа назад, Руслан Яндиев сказал:

Может кто сталкивался с таким, как обойти можно?

Нельзя. Adobe Edge Animate устаревшая программа, уже полтора года не поддерживается и не обновляется. Делайте анимацию в Adobe Animate СС.

Share this post


Link to post

Новая статья

Как бесплатно получить специализированный хостинг для Adobe Muse сайта. Читайте новую инструкцию по этой ссылке.
  • 0

А в каком формате правильно вставлять анимацию в мьюз? Я переделал анимацию в но файл .oam всё так же коряво вставляется, теперь анимация поверх всех объектов проигрывается и опять же только в мозиле такая фигня, в остальных браузерах нормально (проверял на 3-х компьютерах). И еще она зациклена а как убрать повтор не нашел в настройках(

Share this post


Link to post
  • 0
4 минуты назад, Руслан Яндиев сказал:

А в каком формате правильно вставлять анимацию в мьюз?

OAM.

4 минуты назад, Руслан Яндиев сказал:

Я переделал анимацию в но файл .oam всё так же коряво вставляется, теперь анимация поверх всех объектов проигрывается и опять же только в мозиле такая фигня, в остальных браузерах нормально (проверял на 3-х компьютерах). И еще она зациклена а как убрать повтор не нашел в настройках(

Это всё вопросы не относящиеся напрямую к Здесь ссылка, но видят ее только участники клуба. Вступите в клуб по этой ссылке.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...