Перейти к содержимому

С недавнего времени при загрузку сайта yaltakadastr.ru выдает:

"Not Found

The requested URL /index.php/ was not found on this server.

Apache/2.2.15 (CentOS) Server at yaltakadastr.ru Port 80"

Почему-то сайт автоматически стал направляться на index.php, которого просто не существует.

В .htaccess прописал автоматическую загрузку index.html

Цитата

DirectoryIndex index.html

Но ничего не изменилось. 

В настройках домена хостинг панели установил индексную страницу index.html - результата не дало.

Если в адресной строке писать сразу Здесь ссылка, но видят ее только участники клуба. Вступите в клуб по этой ссылке.

выдает следующее:

"Not Found

The requested URL /index.php/index.html was not found on this server.

Apache/2.2.15 (CentOS) Server at yaltakadastr.ru Port 80"

Ищет index.html в index.php...

Прошу помощи!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Рекомендуемые сообщения

  • 0
1 час назад, Трифонов Илья сказал:

С недавнего времени при загрузку сайта yaltakadastr.ru выдает:

"Not Found

Знаете в чем проблема? В том, что такое не происходит само по себе. Люди задают подобные вопросы, почему то не считая нужным сообщать о тех действиях, которые они производили, о тех скриптах и виджетах, которые использовали и почему  то не думают что их личные действия или всякие сторонние коды и скрипты могли привести к ошибке. Иногда приходится проводить длительные расследования, буквально вытаскивая из человека клещами информацию. В большинстве случаев, в этой информации как раз можно и найти причины тех или иных ошибок. Либо нужен хрустальный шар.
Поэтому в вашей ситуации, если вы ничего не делали или считаете, что ничего не делали, можно посоветовать только одно - удалите всё полностью с хостинга и перезалейте сайт полностью. Если проблема сохранится, обратитесь к хостеру

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Новая статья

Как бесплатно получить специализированный хостинг для Adobe Muse сайта. Читайте новую инструкцию по этой ссылке.
  • 0

могу сказать, с полной уверенностью, что руками ничего там не делал. Как опубликовал сайт из muse, так он и работал себе спокойно. Пока на прошлой неделе не перестал...

Возможно, дело в хостере - им тоже написал.

Загадка в том, что на хостинге у меня 10 сайтов, 9 работаю отлично, а вот этот перестал. Ресурсов хостинга более чем хватает.

Проблема остается...

Попробую сегодня удалить все файлы и заново залить

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • 0
30 минут назад, Трифонов Илья сказал:

Попробую сегодня удалить все файлы и заново залить

Не забудьте из htaccess удалить, то что написали там. Учтите такой момент - если у вас есть макеты под мобильные устройства и вы используете в них синхронизированный текст, то создаются файлы index.php и в htaccess муза прописывает редирект с index.html на index.php. Если все выше описанное присутствует, то ваша запись противоречит этому

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • 0
2 часа назад, Павел Хомерики сказал:

Не забудьте из htaccess удалить, то что написали там. Учтите такой момент - если у вас есть макеты под мобильные устройства и вы используете в них синхронизированный текст, то создаются файлы index.php и в htaccess муза прописывает редирект с index.html на index.php. Если все выше описанное присутствует, то ваша запись противоречит этому

Спасибо за совет, в обязательно в будущем учту! На этом сайте мобильной версии нет. Отпишусь, как будет результат.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • 0

Проблема решена. Дело было в настройках хостинга.

Полная чистка директории не помогла. Помогло удаление самого www домена и его повторное создание.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • 0

у меня схожая ситуация. Уже даже не пытаюсь напрямую из музы сайт переносить на хостинг, это уже бесполезно. Через файллзиллу получается. Но в этот раз я сохранил сайт в html файлы , создал в файлзиле папку перенес  материалы туда. Захожу по адресу и ошибка. Смотрю на хостинге в файловом менеджере - файлы там лежат. Проверил - названия страниц созданных в музе - на англ. В тот раз дело было в этом. Теперь не знаю в чем дело даже. Что еще проверить. Также стер папку через файлзиллу и создал заново и снвоа туда перенес. Не помогло.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

×