Перейти к содержимому
  • 0
Lakkichue

Блок на блок

Lakkichue    0

Добрый день, помогите пожалуйста. 

Появляются белые полоса справа сайта, если один блок закрепить на 100% ширины, а поверх его еще блок по границам сайта (см. скрин)Здесь ссылка, но видят ее только участники клуба. Вступите в клуб по этой ссылке.

Что странно, если этот верхний блок уменьшить примерно на 30%, то полос тогда нет.

Пробовал схитрить, например, сделал такую картинку из двух блоков и вставил ее, но тогда при смене разрешения картинка не подстраивается под него - фейл.

Пробовал загружать картинку без второго блока, а второй блок на нее наложить в мьюзе - белые полосы все равно.

Как я знаю, это баг хрома, но все же, можно ли как-нибудь это исправить? Почему тогда если второй блок делать меньше, то полос нет? Может быть уже на выходе в коде самому что-нибудь прописать в css?

Заранее благодарен.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Рекомендуемые сообщения

  • 0
Lakkichue    0

Кстати о белых полосах, я уже спрашивал раньше. Была проблема с текстом, даже если блок текста не заходит за границы сайта, но он достаточно широкий - появляются полосы. Эту проблему я решил, растянув блок текста на 100%, а сам текст сместив по центру (может так и делают все)

Моб.версию и таблет здесь делать бесполезно, ибо на моб.устройствах и так прекрасно сайт отображается (когда нет этих блоков, соответственно и полос), но вот эти белые полосы...

П.С. Еще столкнулся с проблемой, что на ipad подлагивает сайт, хотя там фактически ничего нет, не прокручивающегося меню и разных подобных фишек. Вроде исправил эту проблему, тупо по новой скопировав руками сайт со старых исходников, лаги ушли... Странный этот мьюз, не поймешь его))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Новая статья

Как бесплатно получить специализированный хостинг для Adobe Muse сайта. Читайте новую инструкцию по этой ссылке.

×