Перейти к содержимому
Kayman    0

Доброго дня! Помогите разобраться. Раньше такой проблемы не было, сейчас при выводе просмотра в окно браузера пишет: "1. Предупреждение. Не удалось сгенерировать код для включения одного или нескольких веб-шрифтов на странице "Домашняя". Когда подтверждаю "Ок", выводит в браузер, но все шрифты не соответствуют изначальному размеру.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Рекомендуемые сообщения

Новая статья

Как бесплатно получить специализированный хостинг для Adobe Muse сайта. Читайте новую инструкцию по этой ссылке.
  • 0
1 час назад, Оксана Девина сказал:

У меня та же проблема, кто знает?

Пользуйтесь лицензионной программой или не используйте шрифты тайпкит и эйдж

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • 0
Mirana    2

Добрый день. С такой же проблемой столкнулась. Typekit шрифты вообще не были установлены, соответственно в проекте не использовались. В работе использовался Edge шрифт. Добавила локальный шрифт, тот же что и использовался при разработке. Создала новый сайт, перенесла всё со старого, предварительно каждый текстовый элемент поменяв с edge шрифта на локальный. В итоге работает. 

Другого решения этой проблемы не нашла. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • 0
Айдын    0

Проблема возникает когда обновления Windows устанавливаются не корректно, скорее всего связанные со службами поддержки шрифтов.  Не установленные обязательные обновления ставьте до конца. Вообще после проведенных обновлений автообновление лучше вырубить и делать вручную раз 2 недели. Проверяйте обязательно еще ,что бы служба Здесь ссылка, но видят ее только участники клуба. Вступите в клуб по этой ссылке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • 0
Mirana    2

Честно говоря не уверена, что дело в обновлениях windows и службе agsss. 
После полной чистки и переустановки muse ошибка больше не появлялась. Мне нравятся новые "плюшки" в версии 2015.2, но они не стоят проблем, которые появляются из-за неё. Так что я вернулась на 2015.1, так спокойнее. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

×