Jump to content
  • 0
Sign in to follow this  
raigorr

Слайд шоу- не отображается часть картинок

Question

raigorr    0

Здравствуйте! Столкнулся с такой вещью-слайд-шоу (штатной библиотеки мини приложений), в котором после загрузки на сервер не отображается часть миниатюр и соответственно их главное изображение. При этом в предварительном просмотре в браузере всё как надо. Размер всех изображений примерно одинаковый( пробовал сделать одинаковый или меньше с загружаемыми -не решается проблема). Может кто сталкивался с таким и знает решение? Заранее спасибо!

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0
В 10.02.2016в14:51, raigorr сказал:

Здравствуйте! Столкнулся с такой вещью-слайд-шоу (штатной библиотеки мини приложений), в котором после загрузки на сервер не отображается часть миниатюр и соответственно их главное изображение. При этом в предварительном просмотре в браузере всё как надо. Размер всех изображений примерно одинаковый( пробовал сделать одинаковый или меньше с загружаемыми -не решается проблема). Может кто сталкивался с таким и знает решение? Заранее спасибо!

Переименуйте все картинки латиницей, маленькими буквами, без пробелов и спец символов. И возьмите за правило делать это с любыми файлами добавляемыми в Музу. В отличии от ОС компьютера, сервера не понимают кириллицу. Поэтому в предпросмотре у вас отображается, а на хостинге нет

Share this post


Link to post

Новая статья

Как бесплатно получить специализированный хостинг для Adobe Muse сайта. Читайте новую инструкцию по этой ссылке.
  • 0
raigorr    0

Большое спасибо! Всё получилось. Закралась первая буква "с" кирилицы вместо "с" латиницы

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...