Jump to content
  • 0
Sign in to follow this  
Plumefrom

Проблема! Большое расстояние после нижнего колонтитула!

Question

Plumefrom    6

Доброе время суток уважаемый Админ!

Прошу вас помочь разобраться с такого рода проблемой: 

при загрузке сайта в пред просмотр либо уже на сам сервер, не важно, после нижнего колонтитула,

там где должно все закончится, остается много свободного (пустого) места для прокрутки!

В режиме редактирования все нормально, а вот почему-то такой косяк выходит, никак не вразумлю

что с этим делать! Спасайте!  Здесь ссылка, но видят ее только участники клуба. Вступите в клуб по этой ссылке. 

Вот что получается в браузере или в просмотре Muse:

Размещенное изображение

Вот как в мастере выглядит:

Размещенное изображение

Вот как выглядит на главной странице:

Размещенное изображение

Share this post


Link to post

7 answers to this question

Recommended Posts

  • 0

Здравствуйте!

Первое что приходит в голову - разблокируйте все элементы на всех страницах, потом выделите все объекты (Ctrl+A) и смотрите где возможно лежит объект которого быть не должно. 

Share this post


Link to post

Новая статья

Как бесплатно получить специализированный хостинг для Adobe Muse сайта. Читайте новую инструкцию по этой ссылке.
  • 0
Plumefrom    6

Спасибо Евгений за ответ!

Я сразу проделал эту манипуляцию, ничего лишнего не лежало, но выяснил то, что причиной была полоска в один пиксель которая отделяла нижнюю часть, не понятно почему, но убрав ее все стало нормально! Может потому что она была сделана из прямоугольника, но ведь другого способа сделать тонкую полоску в Muse нет!?

Вот теперь как-то бы понять причину сего волшебства, что бы в будущем все знали и понимали ))!

Share this post


Link to post
  • 0
Может потому что она была сделана из прямоугольника, но ведь другого способа сделать тонкую полоску в Muse нет!?

Можно вставить картинку в PNG.

Вот теперь как-то бы понять причину сего волшебства, что бы в будущем все знали и понимали ))!

А Вы скриншот пришлите проблемного места, а я все объясню.

Share this post


Link to post
  • 0
Plumefrom    6

Евгений, а проблемный скриншот есть в начале сообщения, там где стрелочкой красной подрисовано!

Убрав первую тонкую полоску от подвала, глюк пропал, далее я сделал точно такую же, но как бы новую, но глюк уже не появился,

полагаю что та полоска вызывала какие-то смешанные чувства у программы ))

В любом случае спасибо за оперативность и бдительность!  Здесь ссылка, но видят ее только участники клуба. Вступите в клуб по этой ссылке./default_smile.png" alt=":)">

Share this post


Link to post
  • 0

Скорее всего на предыдущей полоске не была включена галочка Нижний колонтитул. А когда по новой начали создавать её, то мышкой ткнули изначально на область нижнего колонтитула, в этом случае свойство будет применено автоматически.

Share this post


Link to post
  • 0
Plumefrom    6

Вот этот момент то я и упустил, даже и не подумал о галочке, скорей всего так и было и проблема была из-за этого!

Спасибо за подсказку  Здесь ссылка, но видят ее только участники клуба. Вступите в клуб по этой ссылке./default_smile.png" alt=":)"> !

Share this post


Link to post
  • 0
seo1    1

я сделал так: в cssindex.css нашел #page_position_content и удалил margin-bottom со значением.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...