Jump to content
  • 0
Sign in to follow this  
Mariya

проблема со шрифтами при экспорте

Question

Mariya    0

После обновления мьюза при экспорте вот такую штуку выдает, как на фотке. чего с этим делать?))

Здесь ссылка, но видят ее только участники клуба. Вступите в клуб по этой ссылке.

Share this post


Link to post

Recommended Posts

  • 0
В 18.07.2015 в 21:58, Mariya сказал:

После обновления мьюза при экспорте вот такую штуку выдает, как на фотке. чего с этим делать?))

Здесь ссылка, но видят ее только участники клуба. Вступите в клуб по этой ссылке.

Ничего не делать. Это же не ошибка. Вам сообщают что этот сайт будет подключен к тайпкит,  тайпкит входит в вашу лицензию, так что всё нормально

Share this post


Link to post

Новая статья

Как бесплатно получить специализированный хостинг для Adobe Muse сайта. Читайте новую инструкцию по этой ссылке.
  • 0
banneroom    51

А у меня буквально вчера перестали шрифты отображаться во вкладке тайпкит,  и при экспорте ошибка 500, не смог подключить шрифт. Со вкладкой edge и шрифтами все в порядке, все работает.

Share this post


Link to post
  • 0
Mariya    0

Так а шрифты тайпкитовские не отображаются вообще. В эриал переводятся. С edge всё норм. а тайпкитовские нет(

Share this post


Link to post
  • 0

Так а шрифты тайпкитовские не отображаются вообще. В эриал переводятся. С edge всё норм. а тайпкитовские нет(

Видимо какие то проблемы с соединением с сервером тайпкит.
А по-русски вот что в вашем окне написано
Здесь ссылка, но видят ее только участники клуба. Вступите в клуб по этой ссылке.

Share this post


Link to post
  • 0
Kayman    0

У меня тоже пишет "Не удалось сгенерировать код для включения одного или нескольких веб-шрифтов на странице ....... (ошибка 500). Подскажите пож-ста, с чем связано.

Share this post


Link to post
  • 0
Muks    0

Привет. и я пришел сюда с этой проблемой. 

ранее не мьюз не говорил о typekit ни слова(пока не подключил оттуда lato. удалил шрифт опять. сообщение об учет записи осталось((( и теперь постоянная ошибка 

"Не удалось сгенерировать код для включения одного или нескольких веб-шрифтов на странице "Без имени 2". [Ошибка 500]"

Хотя все шрифты,что использую-заливал руками(локально)

подождать? иль ручками?

Может как-то можно изменить или удалить учетную запись?

Ручным способом тоже не выходит!!!(((

таже ошибка

"Не удалось сгенерировать код для включения одного или нескольких веб-шрифтов на странице "". [Ошибка 500]"

Share this post


Link to post
  • 0
Muks    0

в том то и дело,что в проекте не писал нигде. посмотрел здесь на сайте и добавил.

в проекте этим шрифтом ничего нет. 

Share this post


Link to post
  • 0
17 минуту назад, Muks сказал:

в том то и дело,что в проекте не писал нигде. посмотрел здесь на сайте и добавил.

в проекте этим шрифтом ничего нет. 

Пробуйте так - сделайте выход из Музы, закройте программу, сделайте выход из СС (из аккаунта), закройте программу ( то есть завершите ее полностью). Запустите CC и залогинитесь в ней, запустите Музу ми залогинитесь в ней

Share this post


Link to post
  • 0
Muks    0

ок. попробую. а можно не в тему вопрос? ..в мьюзе шрифт красный. а на мобиле отображается черный цвет шрифта,там где красный д.б.(и в разных режимах тоже смотрел). куда копнуть?

пока писал обнаружил еще странность. на iphone шрифт черный, а на sony красный,как и должно

Share this post


Link to post
  • 0
8 минут назад, Muks сказал:

ок. попробую. а можно не в тему вопрос? ..в мьюзе шрифт красный. а на мобиле отображается черный цвет шрифта,там где красный д.б.(и в разных режимах тоже смотрел). куда копнуть?

пока писал обнаружил еще странность. на iphone шрифт черный, а на sony красный,как и должно

Надо чинить айфон :lol:.. (шутка). О подобных багах пишите на оф форум Adobe - примут к сведению и исправят в следующем обновлении

Share this post


Link to post
  • 0
Muks    0

ясно )

такие шутки только НЕ про айфон!))

с 2007 не подводит

и ПРО ОШИБКУ

сообщ ЧТо сайт будет привязан к typekit не пропало(

НО хоть выливаться на хостинг начало....

Спасибо!

и,так то у меня кряк версион)

Share this post


Link to post
  • 0
vsmrnv    2
21 часа назад, Павел Хомерики сказал:

Дык с этого и надо было начинать, елка маталка. Конечно не будет работать :)

Здравствуйте !

Опубликовал сайт на хостинге, шрифты не отображаются корректно (то что написано русским языком). Шрифт Open Sans. При загрузке сайта на хостинг ошибок не возникало.

Что нужно сделать, чтоб исправить ситуацию ?

Здесь ссылка, но видят ее только участники клуба. Вступите в клуб по этой ссылке.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...