Jump to content
  • 0
Sign in to follow this  
Lancelt

Текст в Chrome отображается не сразу

Question

Lancelt    2

При включении предварительного просмотра в Chrome все запускается, но не запускаются некоторые тексты на странице. При обновлении страницы все появляется и сайт работает нормально. При загрузке на хостинг то же самое. Примерно месяц работы таких проблем не возникало. Думал, что из за того, что не лицензионное ПО. Удалил, скачал пробную версию с офф. сайта, но все так же само. В IE все работает. Прошу помогите советом! Заранее благодарю за ответ.

Share this post


Link to post

11 answers to this question

Recommended Posts

Новая статья

Как бесплатно получить специализированный хостинг для Adobe Muse сайта. Читайте новую инструкцию по этой ссылке.
  • 0

Если я вас правильно понял, текст есть, но не с тем шрифтом каком вам нужно? В таком случае это не проблема, а нормальное поведение. Веб-шрифты это шрифты которые при обращении в вашему сайту будут загружаться из стороннего источника. То есть шрифтов этих у вас вообще нет на сервере. Все дело в том, как Google Chrome и Internet Explorer отрисовывают и загружают эти самые шрифты по разному. Шрифты во первых загружаются практически в последнюю очередь. во вторых, если вы когда то попали на сайт где использовался веб-шрифт к примеру Jura Demibold, то при посещении другого сайта с все тем же же Jura Demibold то шрифты загружаются из кэша браузера, а не с внешнего сервера. В общем скорее всего дело в тех устройствах и браузерах через которые вы просматриваете свой сайт попробуйте открыть сайт с компьютера друга или с другого браузера. Причин может быть множество, но скорее всего вы слишком придирчивы к своему сайту  Здесь ссылка, но видят ее только участники клуба. Вступите в клуб по этой ссылке./default_smile.png" alt=":)">

Share this post


Link to post
  • 0
Lancelt    2

Это я понимаю. Но проблема в том, что сам текст вообще не запускается, т. е. не меняется шрифт, а текст просто не показывается. Появляется только если обновить страницу

Share this post


Link to post
  • 0
Lancelt    2

Смотрел через IE. Работает нормально. Т.е. проблема только в Chrome. Но недели три в этом браузере все открывалось. Только сейчас началось. 

Share this post


Link to post
  • 0
Lancelt    2

приложений в браузере нет. Запустил на другом компе не подключенном к сети, шрифт изменился на обычный но текст главное показывает. Вот только одного не пойму. Все что я описывал выше происходит только с кириллицей. С латиницей проблем нет. Так вот на компе не подключенном к сети латиница показывается в вебшрифте. Как такое может быть? И можно ли загрузить шрифт в библиотеку muse сайта?

Share this post


Link to post
  • 0

В таком случае обязательно очистите кэш в Chrome. Потом его переустановите. И пробуйте снова открыть свой сайт. Чудес не бывает, если раньше при идентичных условиях все работало, а сейчас нет - значит что то где то изменилось, в вашем случае состояние браузера. На счет пропажи текста, попробуйте в Muse еще раз переписать текст, то есть удалите имеющиеся фреймы, и создайте новые, рекомендация может показаться глупой, но часто именно это является решением. А проблема в конфликтах между объектами.

Так вот на компе не подключенном к сети латиница показывается в вебшрифте. Как такое может быть?

Как я и говорил, это происходит из за того что единожды используемые на любом сайте веб-шрифты загружаются браузером в кеш, от куда потом успешно загружаются даже без подключения к интернету.

И можно ли загрузить шрифт в библиотеку muse сайта?

Да, как раз когда вы настраиваете шрифты в Muse в режиме веб-шрифтом, все отмеченные галочкой шрифты будут храниться у вас на компьютере в папке Adobe Muse. По этому при работе в режиме просмотр для шрифтов не требуется подключение к интернету.

Share this post


Link to post
  • 0

Помогло! Благодарю за помощь и подробные ответы!)

А что именно помогло то?  Здесь ссылка, но видят ее только участники клуба. Вступите в клуб по этой ссылке./default_smile.png" alt=":)">

Share this post


Link to post
  • 0
Lancelt    2

А что именно помогло то?  Здесь ссылка, но видят ее только участники клуба. Вступите в клуб по этой ссылке./default_smile.png" alt=":)">

думал, что помогло(( кеш удалил, браузер переустановил, вроде все нормализовалось, а сегодня опять началось....я уже начинаю привыкать к базовым шрифтам, но они так ужасны...

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...