Jump to content
  • 0
Sign in to follow this  
Алексей Нерсд

js конфликт в muse

Question

Читал предыдущие темы по этому вопросу, но так и не понял что конкретно нужно сделать чтоб все заработало.
Проблема возникла пару дней назад, вдруг перестала работать сторонняя форма вида:
<script charset="utf-8" src="//"ссылка"js?v=1414" async></script>
при частом обновление странички форма то появляется то исчезает.
напишите пожалуйста что конкретно нужно сделать на страничке или в файлах чтоб данная форма заработала как надо.

Share this post


Link to post

8 answers to this question

Recommended Posts

  • 0
19 часов назад, Алексей Нерсд сказал:

Читал предыдущие темы по этому вопросу, но так и не понял что конкретно нужно сделать чтоб все заработало.
Проблема возникла пару дней назад, вдруг перестала работать сторонняя форма вида:
<script charset="utf-8" src="//"ссылка"js?v=1414" async></script>
при частом обновление странички форма то появляется то исчезает.
напишите пожалуйста что конкретно нужно сделать на страничке или в файлах чтоб данная форма заработала как надо.

Ваш код - это не код формы, а подключение скрипта со стороннего ресурса. Подключение никак не редактируется и ничего нельзя сделать с этим на вашей стороне. У подключения всего два варианта - или оно работает, или нет. Обращайтесь в поддержку сервиса где брали код формы. Если все работало и вдруг перестало - это явно проблема на их стороне. Потому что Муза уж точно не обновлялась, так как ее разработка прекращена, а значит она не может быть причиной.

Ну или проблема на стороне вашего браузера - например блокировщик рекламы обновил базы и теперь не позволяет подобным скриптам нормально работать.
Резюме такое - вы ничего с этим не можете сделать ковыряя файлы и коды

Share this post


Link to post

Новая статья

Как бесплатно получить специализированный хостинг для Adobe Muse сайта. Читайте новую инструкцию по этой ссылке.
  • 0
В 17.07.2018 в 08:45, Павел Хомерики сказал:

Дело в том что форма рабочая, я ее отдельно заливал на хостинг в чистом html документе и она работает, а когда вставляю ее в музе то она перестает работать нормально

Share this post


Link to post
  • 0
6 часов назад, Алексей Нерсд сказал:

Дело в том что форма рабочая, я ее отдельно заливал на хостинг в чистом html документе и она работает, а когда вставляю ее в музе то она перестает работать нормально

Дело в том, что в Музе совсем ничего нельзя настроить для того что бы как то повлиять на этот код. Проблема носит внешний характер. Если вы предоставите ссылку на страницу с этой формой и полноценный код этой формы именно в том виде как вы вставляете его в Музу, то можно будет попробовать установить причину. По другому никак - мы можем гадать здесь до китайской пасхи

Share this post


Link to post
  • 0

Вот залил чистую страничку только с формой на новый домен:
Здесь ссылка, но видят ее только участники клуба. Вступите в клуб по этой ссылке.

Вот код самой формы:

<script charset="utf-8" src="//www.travelpayouts.com/widgets/2b95c7137fd09452160098a95cebb90b.js?v=1419" async></script>
Если нажимать на обновить страничку, время от времени форма будет появляться но в основном она не отображается на страничке.

Share this post


Link to post
  • 0
13 часов назад, Алексей Нерсд сказал:

Вот залил чистую страничку только с формой на новый домен:
Здесь ссылка, но видят ее только участники клуба. Вступите в клуб по этой ссылке.

Вот код самой формы:

<script charset="utf-8" src="//www.travelpayouts.com/widgets/2b95c7137fd09452160098a95cebb90b.js?v=1419" async></script>
Если нажимать на обновить страничку, время от времени форма будет появляться но в основном она не отображается на страничке.

Удалите из кода это:
Здесь ссылка, но видят ее только участники клуба. Вступите в клуб по этой ссылке./applications/core/interface/imageproxy/imageproxy.php?img=http://dl4.joxi.net/drive/2018/07/22/0008/0401/545169/69/a0e4afd9dd.png&key=acef0cc2c7e7905abb33f8d167cc5438111cbfc30eeffe7b659a0fca33a321b1" width="764" data-imageproxy-source="http://dl4.joxi.net/drive/2018/07/22/0008/0401/545169/69/a0e4afd9dd.png" />
Если не поможет, то ничего не поможет.

Share this post


Link to post
  • 0

Вроде бы работает. Скажите на что может это повлиять? на сколько нормально использовать код формы в таком виде?
Насколько я понял форма теперь будет загружаться в порядке общей очереди всей страницы, скорость загрузки страницы осталась такой же, можно смело использовать?

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...